<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>MarTech: Building the Culture of Innovation - AltView</title>
	<link rel="canonical" href="https://altviewadvisory.com/martech-building-the-culture-of-innovation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="MarTech: Building the Culture of Innovation - AltView" />
	<meta property="og:description" content="Good folks at N. L. Dalmia Institute of Management Studies and Research invited me for their International Marketing Conclave. The conclave&#8217;s theme was &#8220;MarTech: Building the Culture of Innovation&#8221;. So how do you go about building a culture of innovation and how does it connect with Martech? I covered these five themes that impact culture ... Read more MarTech: Building the Culture of Innovation" />
	<meta property="og:url" content="https://altviewadvisory.com/martech-building-the-culture-of-innovation/" />
	<meta property="og:site_name" content="AltView" />
	<meta property="article:published_time" content="2021-11-22T06:27:07+00:00" />
	<meta property="article:modified_time" content="2021-11-22T06:31:47+00:00" />
	<meta property="og:image" content="https://altviewadvisory.com/wp-content/uploads/2021/11/Themes-for-MarTech-Culture-of-Innovation.png" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@apoorv" />
	<meta name="twitter:site" content="@apoorv" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Apoorv Durga" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://altviewadvisory.com/#website","url":"https://altviewadvisory.com/","name":"AltView","description":"--- By Apoorv Durga ----","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://altviewadvisory.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://altviewadvisory.com/martech-building-the-culture-of-innovation/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/altviewadvisory.com/wp-content/uploads/2021/11/Themes-for-MarTech-Culture-of-Innovation.png?fit=1920%2C1080&ssl=1","contentUrl":"https://i0.wp.com/altviewadvisory.com/wp-content/uploads/2021/11/Themes-for-MarTech-Culture-of-Innovation.png?fit=1920%2C1080&ssl=1","width":1920,"height":1080},{"@type":"WebPage","@id":"https://altviewadvisory.com/martech-building-the-culture-of-innovation/#webpage","url":"https://altviewadvisory.com/martech-building-the-culture-of-innovation/","name":"MarTech: Building the Culture of Innovation - AltView","isPartOf":{"@id":"https://altviewadvisory.com/#website"},"primaryImageOfPage":{"@id":"https://altviewadvisory.com/martech-building-the-culture-of-innovation/#primaryimage"},"datePublished":"2021-11-22T06:27:07+00:00","dateModified":"2021-11-22T06:31:47+00:00","author":{"@id":"https://altviewadvisory.com/#/schema/person/cc95d6098b5ef31b0be5b389786d6f86"},"breadcrumb":{"@id":"https://altviewadvisory.com/martech-building-the-culture-of-innovation/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://altviewadvisory.com/martech-building-the-culture-of-innovation/"]}]},{"@type":"BreadcrumbList","@id":"https://altviewadvisory.com/martech-building-the-culture-of-innovation/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://altviewadvisory.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://altviewadvisory.com/blog/"},{"@type":"ListItem","position":3,"name":"MarTech: Building the Culture of Innovation"}]},{"@type":"Person","@id":"https://altviewadvisory.com/#/schema/person/cc95d6098b5ef31b0be5b389786d6f86","name":"Apoorv Durga","image":{"@type":"ImageObject","@id":"https://altviewadvisory.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/efd66646527b3035785c3ee5e3a5e3ad?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/efd66646527b3035785c3ee5e3a5e3ad?s=96&d=mm&r=g","caption":"Apoorv Durga"},"url":"https://altviewadvisory.com/author/apoorv-durga-2/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="AltView &raquo; Feed" href="https://altviewadvisory.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AltView &raquo; Comments Feed" href="https://altviewadvisory.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/altviewadvisory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='void-grid-main-css'  href='https://altviewadvisory.com/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/css/main.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='void-grid-bootstrap-css'  href='https://altviewadvisory.com/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/css/bootstrap.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='eae-css-css'  href='https://altviewadvisory.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/css/eae.min.css?ver=1.11.12' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://altviewadvisory.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://altviewadvisory.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css-css'  href='https://altviewadvisory.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://altviewadvisory.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://altviewadvisory.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-full-css'  href='https://altviewadvisory.com/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.min.css?ver=1.7.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='943013850-css'  href='https://altviewadvisory.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.css?ver=1638224678' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-style-css'  href='https://altviewadvisory.com/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://altviewadvisory.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.13.0' type='text/css' media='all' />
<style id='elementor-icons-inline-css' type='text/css'>

		.elementor-add-new-section .elementor-add-templately-promo-button{
            background-color: #5d4fff;
            background-image: url(https://altviewadvisory.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/admin/images/templately/logo-icon.svg);
            background-repeat: no-repeat;
            background-position: center center;
            margin-left: 5px;
            position: relative;
            bottom: 5px;
        }
</style>
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://altviewadvisory.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://altviewadvisory.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.4.8' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://altviewadvisory.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://altviewadvisory.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://altviewadvisory.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://altviewadvisory.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://altviewadvisory.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://altviewadvisory.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-global-css'  href='https://altviewadvisory.com/wp-content/uploads/elementor/css/global.css?ver=1582976875' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-31929-css'  href='https://altviewadvisory.com/wp-content/uploads/elementor/css/post-31929.css?ver=1635505416' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-widgets-style-css'  href='https://altviewadvisory.com/wp-content/plugins/header-footer-elementor/inc/widgets-css/frontend.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://altviewadvisory.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://altviewadvisory.com/wp-content/themes/generatepress/style.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://altviewadvisory.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://altviewadvisory.com/wp-content/themes/generatepress-altview/style.css?ver=1615921056' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://altviewadvisory.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4-a.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CArchivo%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://altviewadvisory.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://altviewadvisory.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://altviewadvisory.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4-a.9' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://altviewadvisory.com/wp-json/" /><link rel="alternate" type="application/json" href="https://altviewadvisory.com/wp-json/wp/v2/posts/32994" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://altviewadvisory.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://altviewadvisory.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pcTLTa-8Aa' />
<link rel="alternate" type="application/json+oembed" href="https://altviewadvisory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faltviewadvisory.com%2Fmartech-building-the-culture-of-innovation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://altviewadvisory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faltviewadvisory.com%2Fmartech-building-the-culture-of-innovation%2F&#038;format=xml" />
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://altviewadvisory.com/martech-building-the-culture-of-innovation/' />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Segment CDP -->
<script>
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://cdn.segment.com/analytics.js/v1/" + key + "/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics.SNIPPET_VERSION="4.13.1";
  analytics.load("U8q9tDqKl8Cm8Wbekak3Damg2eN2tb9F");
  analytics.page();
  }}();
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127147934-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-127147934-2');
</script><style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://i2.wp.com/altviewadvisory.com/wp-content/uploads/2019/02/cropped-Logo-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/altviewadvisory.com/wp-content/uploads/2019/02/cropped-Logo-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/altviewadvisory.com/wp-content/uploads/2019/02/cropped-Logo-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/altviewadvisory.com/wp-content/uploads/2019/02/cropped-Logo-1.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-32994 single-format-standard wp-custom-logo wp-embed-responsive ehf-footer ehf-template-generatepress ehf-stylesheet-generatepress-altview right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-search-enabled nav-aligned-left header-aligned-center dropdown-hover featured-image-active elementor-default elementor-kit-32481" itemtype="https://schema.org/Blog" itemscope>
<script type="text/javascript">
_linkedin_partner_id = "450187";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=450187&fmt=gif" />
</noscript>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
				<div class="site-branding-container"><div class="site-logo">
				<a href="https://altviewadvisory.com/" title="AltView" rel="home">
					<img  class="header-image" alt="AltView" src="https://i2.wp.com/altviewadvisory.com/wp-content/uploads/2019/02/cropped-Logo.png?fit=839%2C327&#038;ssl=1" title="AltView" />
				</a>
			</div><div class="site-branding">
					<p class="main-title" itemprop="headline">
				<a href="https://altviewadvisory.com/" rel="home">
					AltView
				</a>
			</p>
					<p class="site-description" itemprop="description">
				— By Apoorv Durga —-
			</p>
				</div></div><!-- .site-branding-container -->			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://altviewadvisory.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main1" class=" menu sf-menu"><li id="menu-item-32762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32762"><a href="/">Home</a></li>
<li id="menu-item-32759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32759"><a href="https://altviewadvisory.com/whitepapers/">White Papers and Articles</a></li>
<li id="menu-item-32976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32976"><a href="https://altviewadvisory.com/our-services/">How Can I Help?</a></li>
<li id="menu-item-32975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32975"><a href="https://altviewadvisory.com/workshops/">Workshops</a></li>
<li id="menu-item-32760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32760"><a href="https://altviewadvisory.com/about-me/">About Me</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-32994" class="post-32994 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-innovation tag-martech tag-martechindia" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
				<div class="page-header-image-single grid-container grid-parent">
			<img width="1920" height="1080" src="https://i0.wp.com/altviewadvisory.com/wp-content/uploads/2021/11/Themes-for-MarTech-Culture-of-Innovation.png?fit=1920%2C1080&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" loading="lazy" itemprop="image" data-lazy-srcset="https://i0.wp.com/altviewadvisory.com/wp-content/uploads/2021/11/Themes-for-MarTech-Culture-of-Innovation.png?w=1920&amp;ssl=1 1920w, https://i0.wp.com/altviewadvisory.com/wp-content/uploads/2021/11/Themes-for-MarTech-Culture-of-Innovation.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/altviewadvisory.com/wp-content/uploads/2021/11/Themes-for-MarTech-Culture-of-Innovation.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/altviewadvisory.com/wp-content/uploads/2021/11/Themes-for-MarTech-Culture-of-Innovation.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/altviewadvisory.com/wp-content/uploads/2021/11/Themes-for-MarTech-Culture-of-Innovation.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/altviewadvisory.com/wp-content/uploads/2021/11/Themes-for-MarTech-Culture-of-Innovation.png?resize=350%2C197&amp;ssl=1 350w, https://i0.wp.com/altviewadvisory.com/wp-content/uploads/2021/11/Themes-for-MarTech-Culture-of-Innovation.png?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://i0.wp.com/altviewadvisory.com/wp-content/uploads/2021/11/Themes-for-MarTech-Culture-of-Innovation.png?fit=1920%2C1080&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">MarTech: Building the Culture of Innovation</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://altviewadvisory.com/martech-building-the-culture-of-innovation/" title="11:57 am" rel="bookmark"><time class="updated" datetime="2021-11-22T12:01:47+05:30" itemprop="dateModified">November 22, 2021</time><time class="entry-date published" datetime="2021-11-22T11:57:07+05:30" itemprop="datePublished">November 22, 2021</time></a></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://altviewadvisory.com/author/apoorv-durga-2/" title="View all posts by Apoorv Durga" rel="author" itemprop="url"><span class="author-name" itemprop="name">Apoorv Durga</span></a></span></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			
<p>Good folks at N. L. Dalmia Institute of Management Studies and Research invited me for their International Marketing Conclave. The conclave&#8217;s theme was  &#8220;MarTech: Building the Culture of Innovation&#8221;. </p>



<p>So how do you go about building a culture of innovation and how does it connect with Martech? </p>



<p>I covered these five themes that impact culture of innovation:</p>



<ol><li>Marketing + Technology – Marry Marketing and Tech…</li><li>Data-driven Decisioning – Data platforms, Analytics…</li><li>Embrace Failure – Experiment and Test…</li><li>Build Capacity – Staffing, Skills…</li><li>Explore – Explore the vast MarTech landscape…</li></ol>



<p>Here&#8217;s video of my session. </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="International Conclave | N. L. Dalmia Institute" width="825" height="464" src="https://www.youtube.com/embed/_xyHJ4kiJ3I?start=3715&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<hr class="wp-block-separator"/>


<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-31918" method="post" data-id="31918" data-name="Subscribe" ><div class="mc4wp-form-fields"><p>
  If you would like to get short takes directly in your mailbox, please do consider subscribing to my newsletter. I won’t spam you and your information will be safe. I usually send it like once a week (or once in 15 days).
</p>
<p>

    <input type="text" name="FNAME" placeholder="Your Name">
</p>

<p>

	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1638224678" /><input type="hidden" name="_mc4wp_form_id" value="31918" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://altviewadvisory.com/martech-building-the-culture-of-innovation/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://altviewadvisory.com/martech-building-the-culture-of-innovation/" data-text="MarTech: Building the Culture of Innovation" data-via="apoorv" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://altviewadvisory.com/martech-building-the-culture-of-innovation/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-190608160-32994-61a55326a70ec' data-src='https://widgets.wp.com/likes/#blog_id=190608160&amp;post_id=32994&amp;origin=altviewadvisory.com&amp;obj_id=190608160-32994-61a55326a70ec' data-name='like-post-frame-190608160-32994-61a55326a70ec' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://altviewadvisory.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://altviewadvisory.com/tag/innovation/" rel="tag">innovation</a>, <a href="https://altviewadvisory.com/tag/martech/" rel="tag">martech</a>, <a href="https://altviewadvisory.com/tag/martechindia/" rel="tag">martechindia</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://altviewadvisory.com/evaluating-the-elastic-path-ecommerce-platform/" rel="prev">Evaluating the Elastic Path Ecommerce Platform</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="archives-2" class="widget inner-padding widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://altviewadvisory.com/2021/11/'> November 2021 </option>
	<option value='https://altviewadvisory.com/2021/10/'> October 2021 </option>
	<option value='https://altviewadvisory.com/2021/09/'> September 2021 </option>
	<option value='https://altviewadvisory.com/2021/08/'> August 2021 </option>
	<option value='https://altviewadvisory.com/2021/07/'> July 2021 </option>
	<option value='https://altviewadvisory.com/2021/06/'> June 2021 </option>
	<option value='https://altviewadvisory.com/2021/05/'> May 2021 </option>
	<option value='https://altviewadvisory.com/2021/02/'> February 2021 </option>
	<option value='https://altviewadvisory.com/2021/01/'> January 2021 </option>
	<option value='https://altviewadvisory.com/2020/12/'> December 2020 </option>
	<option value='https://altviewadvisory.com/2020/10/'> October 2020 </option>
	<option value='https://altviewadvisory.com/2020/08/'> August 2020 </option>
	<option value='https://altviewadvisory.com/2020/07/'> July 2020 </option>
	<option value='https://altviewadvisory.com/2020/06/'> June 2020 </option>
	<option value='https://altviewadvisory.com/2020/05/'> May 2020 </option>
	<option value='https://altviewadvisory.com/2020/04/'> April 2020 </option>
	<option value='https://altviewadvisory.com/2020/03/'> March 2020 </option>
	<option value='https://altviewadvisory.com/2020/02/'> February 2020 </option>
	<option value='https://altviewadvisory.com/2019/10/'> October 2019 </option>
	<option value='https://altviewadvisory.com/2019/09/'> September 2019 </option>
	<option value='https://altviewadvisory.com/2019/08/'> August 2019 </option>
	<option value='https://altviewadvisory.com/2019/07/'> July 2019 </option>
	<option value='https://altviewadvisory.com/2019/06/'> June 2019 </option>
	<option value='https://altviewadvisory.com/2019/05/'> May 2019 </option>
	<option value='https://altviewadvisory.com/2019/04/'> April 2019 </option>
	<option value='https://altviewadvisory.com/2019/03/'> March 2019 </option>
	<option value='https://altviewadvisory.com/2019/02/'> February 2019 </option>
	<option value='https://altviewadvisory.com/2019/01/'> January 2019 </option>
	<option value='https://altviewadvisory.com/2018/12/'> December 2018 </option>
	<option value='https://altviewadvisory.com/2018/11/'> November 2018 </option>
	<option value='https://altviewadvisory.com/2018/10/'> October 2018 </option>
	<option value='https://altviewadvisory.com/2018/09/'> September 2018 </option>
	<option value='https://altviewadvisory.com/2018/04/'> April 2018 </option>
	<option value='https://altviewadvisory.com/2018/02/'> February 2018 </option>
	<option value='https://altviewadvisory.com/2018/01/'> January 2018 </option>
	<option value='https://altviewadvisory.com/2017/11/'> November 2017 </option>
	<option value='https://altviewadvisory.com/2017/09/'> September 2017 </option>
	<option value='https://altviewadvisory.com/2017/08/'> August 2017 </option>
	<option value='https://altviewadvisory.com/2017/05/'> May 2017 </option>
	<option value='https://altviewadvisory.com/2017/04/'> April 2017 </option>
	<option value='https://altviewadvisory.com/2016/05/'> May 2016 </option>
	<option value='https://altviewadvisory.com/2015/10/'> October 2015 </option>
	<option value='https://altviewadvisory.com/2015/09/'> September 2015 </option>
	<option value='https://altviewadvisory.com/2015/08/'> August 2015 </option>
	<option value='https://altviewadvisory.com/2015/07/'> July 2015 </option>
	<option value='https://altviewadvisory.com/2015/06/'> June 2015 </option>
	<option value='https://altviewadvisory.com/2015/05/'> May 2015 </option>
	<option value='https://altviewadvisory.com/2015/04/'> April 2015 </option>
	<option value='https://altviewadvisory.com/2015/03/'> March 2015 </option>
	<option value='https://altviewadvisory.com/2015/02/'> February 2015 </option>
	<option value='https://altviewadvisory.com/2015/01/'> January 2015 </option>
	<option value='https://altviewadvisory.com/2014/12/'> December 2014 </option>
	<option value='https://altviewadvisory.com/2014/11/'> November 2014 </option>
	<option value='https://altviewadvisory.com/2014/10/'> October 2014 </option>
	<option value='https://altviewadvisory.com/2014/09/'> September 2014 </option>
	<option value='https://altviewadvisory.com/2014/08/'> August 2014 </option>
	<option value='https://altviewadvisory.com/2014/07/'> July 2014 </option>
	<option value='https://altviewadvisory.com/2014/06/'> June 2014 </option>
	<option value='https://altviewadvisory.com/2014/05/'> May 2014 </option>
	<option value='https://altviewadvisory.com/2014/04/'> April 2014 </option>
	<option value='https://altviewadvisory.com/2014/03/'> March 2014 </option>
	<option value='https://altviewadvisory.com/2014/02/'> February 2014 </option>
	<option value='https://altviewadvisory.com/2014/01/'> January 2014 </option>
	<option value='https://altviewadvisory.com/2013/12/'> December 2013 </option>
	<option value='https://altviewadvisory.com/2013/11/'> November 2013 </option>
	<option value='https://altviewadvisory.com/2013/10/'> October 2013 </option>
	<option value='https://altviewadvisory.com/2013/09/'> September 2013 </option>
	<option value='https://altviewadvisory.com/2013/08/'> August 2013 </option>
	<option value='https://altviewadvisory.com/2013/07/'> July 2013 </option>
	<option value='https://altviewadvisory.com/2013/06/'> June 2013 </option>
	<option value='https://altviewadvisory.com/2013/05/'> May 2013 </option>
	<option value='https://altviewadvisory.com/2013/04/'> April 2013 </option>
	<option value='https://altviewadvisory.com/2013/03/'> March 2013 </option>
	<option value='https://altviewadvisory.com/2013/02/'> February 2013 </option>
	<option value='https://altviewadvisory.com/2013/01/'> January 2013 </option>
	<option value='https://altviewadvisory.com/2012/12/'> December 2012 </option>
	<option value='https://altviewadvisory.com/2012/11/'> November 2012 </option>
	<option value='https://altviewadvisory.com/2012/10/'> October 2012 </option>
	<option value='https://altviewadvisory.com/2012/09/'> September 2012 </option>
	<option value='https://altviewadvisory.com/2012/08/'> August 2012 </option>
	<option value='https://altviewadvisory.com/2012/07/'> July 2012 </option>
	<option value='https://altviewadvisory.com/2012/06/'> June 2012 </option>
	<option value='https://altviewadvisory.com/2012/05/'> May 2012 </option>
	<option value='https://altviewadvisory.com/2012/04/'> April 2012 </option>
	<option value='https://altviewadvisory.com/2012/03/'> March 2012 </option>
	<option value='https://altviewadvisory.com/2012/02/'> February 2012 </option>
	<option value='https://altviewadvisory.com/2012/01/'> January 2012 </option>
	<option value='https://altviewadvisory.com/2011/12/'> December 2011 </option>
	<option value='https://altviewadvisory.com/2011/11/'> November 2011 </option>
	<option value='https://altviewadvisory.com/2011/07/'> July 2011 </option>
	<option value='https://altviewadvisory.com/2011/05/'> May 2011 </option>
	<option value='https://altviewadvisory.com/2011/04/'> April 2011 </option>
	<option value='https://altviewadvisory.com/2011/03/'> March 2011 </option>
	<option value='https://altviewadvisory.com/2011/02/'> February 2011 </option>
	<option value='https://altviewadvisory.com/2011/01/'> January 2011 </option>
	<option value='https://altviewadvisory.com/2010/12/'> December 2010 </option>
	<option value='https://altviewadvisory.com/2010/11/'> November 2010 </option>
	<option value='https://altviewadvisory.com/2010/10/'> October 2010 </option>
	<option value='https://altviewadvisory.com/2010/09/'> September 2010 </option>
	<option value='https://altviewadvisory.com/2010/08/'> August 2010 </option>
	<option value='https://altviewadvisory.com/2010/07/'> July 2010 </option>
	<option value='https://altviewadvisory.com/2010/06/'> June 2010 </option>
	<option value='https://altviewadvisory.com/2010/05/'> May 2010 </option>
	<option value='https://altviewadvisory.com/2010/04/'> April 2010 </option>
	<option value='https://altviewadvisory.com/2010/03/'> March 2010 </option>
	<option value='https://altviewadvisory.com/2010/02/'> February 2010 </option>
	<option value='https://altviewadvisory.com/2010/01/'> January 2010 </option>
	<option value='https://altviewadvisory.com/2009/11/'> November 2009 </option>
	<option value='https://altviewadvisory.com/2009/10/'> October 2009 </option>
	<option value='https://altviewadvisory.com/2009/08/'> August 2009 </option>
	<option value='https://altviewadvisory.com/2009/06/'> June 2009 </option>
	<option value='https://altviewadvisory.com/2009/05/'> May 2009 </option>
	<option value='https://altviewadvisory.com/2009/04/'> April 2009 </option>
	<option value='https://altviewadvisory.com/2009/03/'> March 2009 </option>
	<option value='https://altviewadvisory.com/2009/02/'> February 2009 </option>
	<option value='https://altviewadvisory.com/2009/01/'> January 2009 </option>
	<option value='https://altviewadvisory.com/2008/12/'> December 2008 </option>
	<option value='https://altviewadvisory.com/2008/11/'> November 2008 </option>
	<option value='https://altviewadvisory.com/2008/10/'> October 2008 </option>
	<option value='https://altviewadvisory.com/2008/09/'> September 2008 </option>
	<option value='https://altviewadvisory.com/2008/08/'> August 2008 </option>
	<option value='https://altviewadvisory.com/2008/07/'> July 2008 </option>
	<option value='https://altviewadvisory.com/2008/06/'> June 2008 </option>
	<option value='https://altviewadvisory.com/2008/05/'> May 2008 </option>
	<option value='https://altviewadvisory.com/2008/04/'> April 2008 </option>
	<option value='https://altviewadvisory.com/2008/03/'> March 2008 </option>
	<option value='https://altviewadvisory.com/2008/01/'> January 2008 </option>
	<option value='https://altviewadvisory.com/2007/12/'> December 2007 </option>
	<option value='https://altviewadvisory.com/2007/11/'> November 2007 </option>
	<option value='https://altviewadvisory.com/2007/10/'> October 2007 </option>
	<option value='https://altviewadvisory.com/2007/08/'> August 2007 </option>
	<option value='https://altviewadvisory.com/2007/07/'> July 2007 </option>
	<option value='https://altviewadvisory.com/2007/06/'> June 2007 </option>
	<option value='https://altviewadvisory.com/2007/05/'> May 2007 </option>
	<option value='https://altviewadvisory.com/2007/04/'> April 2007 </option>
	<option value='https://altviewadvisory.com/2007/03/'> March 2007 </option>
	<option value='https://altviewadvisory.com/2007/02/'> February 2007 </option>
	<option value='https://altviewadvisory.com/2007/01/'> January 2007 </option>
	<option value='https://altviewadvisory.com/2006/12/'> December 2006 </option>
	<option value='https://altviewadvisory.com/2006/11/'> November 2006 </option>
	<option value='https://altviewadvisory.com/2006/10/'> October 2006 </option>
	<option value='https://altviewadvisory.com/2006/09/'> September 2006 </option>
	<option value='https://altviewadvisory.com/2006/08/'> August 2006 </option>
	<option value='https://altviewadvisory.com/2006/07/'> July 2006 </option>
	<option value='https://altviewadvisory.com/2006/06/'> June 2006 </option>
	<option value='https://altviewadvisory.com/2006/05/'> May 2006 </option>
	<option value='https://altviewadvisory.com/2006/04/'> April 2006 </option>
	<option value='https://altviewadvisory.com/2006/03/'> March 2006 </option>
	<option value='https://altviewadvisory.com/2006/02/'> February 2006 </option>
	<option value='https://altviewadvisory.com/2006/01/'> January 2006 </option>
	<option value='https://altviewadvisory.com/2005/12/'> December 2005 </option>
	<option value='https://altviewadvisory.com/2005/11/'> November 2005 </option>
	<option value='https://altviewadvisory.com/2005/10/'> October 2005 </option>
	<option value='https://altviewadvisory.com/2005/09/'> September 2005 </option>
	<option value='https://altviewadvisory.com/2005/08/'> August 2005 </option>
	<option value='https://altviewadvisory.com/2005/07/'> July 2005 </option>
	<option value='https://altviewadvisory.com/2005/06/'> June 2005 </option>
	<option value='https://altviewadvisory.com/2005/05/'> May 2005 </option>
	<option value='https://altviewadvisory.com/2005/04/'> April 2005 </option>
	<option value='https://altviewadvisory.com/2005/03/'> March 2005 </option>
	<option value='https://altviewadvisory.com/2003/10/'> October 2003 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="mc4wp_form_widget-4" class="widget inner-padding widget_mc4wp_form_widget"><h2 class="widget-title">AltView Newsletter</h2><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-31918" method="post" data-id="31918" data-name="Subscribe" ><div class="mc4wp-form-fields"><p>
  If you would like to get short takes directly in your mailbox, please do consider subscribing to my newsletter. I won’t spam you and your information will be safe. I usually send it like once a week (or once in 15 days).
</p>
<p>

    <input type="text" name="FNAME" placeholder="Your Name">
</p>

<p>

	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1638224678" /><input type="hidden" name="_mc4wp_form_id" value="31918" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>
		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://altviewadvisory.com/martech-building-the-culture-of-innovation/" aria-current="page">MarTech: Building the Culture of Innovation</a>
									</li>
											<li>
					<a href="https://altviewadvisory.com/evaluating-the-elastic-path-ecommerce-platform/">Evaluating the Elastic Path Ecommerce Platform</a>
									</li>
											<li>
					<a href="https://altviewadvisory.com/cdp-marketplace-circa-2021/">CDP Marketplace, Circa 2021</a>
									</li>
											<li>
					<a href="https://altviewadvisory.com/universal-scenarios-the-key-to-comparing-personalization-technologies/">Universal scenarios: The key to comparing personalization technologies</a>
									</li>
											<li>
					<a href="https://altviewadvisory.com/the-real-story-on-martech-a-holistic-personalization-technology-strategy/">The Real Story on MarTech: A holistic personalization technology strategy</a>
									</li>
											<li>
					<a href="https://altviewadvisory.com/what-to-make-of-acquia-buying-dam-vendor-widen/">What to Make of Acquia Buying DAM Vendor Widen</a>
									</li>
											<li>
					<a href="https://altviewadvisory.com/the-real-story-on-martech-where-should-personalization-reside-in-your-new-stack/">The Real Story on MarTech: Where should personalization reside in your new stack?</a>
									</li>
											<li>
					<a href="https://altviewadvisory.com/making-lassi-in-a-washing-machine-requires-the-right-model-2/">Making lassi in a washing machine requires the right model</a>
									</li>
											<li>
					<a href="https://altviewadvisory.com/updates-to-cdp-vendor-evaluation-research/">Updates to CDP Vendor Evaluation Research</a>
									</li>
											<li>
					<a href="https://altviewadvisory.com/apis-dont-maketh-headless/">APIs Don&#8217;t Maketh Headless</a>
									</li>
					</ul>

		</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
			<footer itemtype="https://schema.org/WPFooter" itemscope="itemscope" id="colophon" role="contentinfo">
			<div class='footer-width-fixer'>		<div data-elementor-type="wp-post" data-elementor-id="31929" class="elementor elementor-31929" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="has_eae_slider elementor-section elementor-top-section elementor-element elementor-element-6f9a7980 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6f9a7980" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_eae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7f44ec80" data-id="7f44ec80" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="has_eae_slider elementor-section elementor-inner-section elementor-element elementor-element-506888cd elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="506888cd" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_eae_slider elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-2c0a2289" data-id="2c0a2289" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2725c6fd elementor-widget elementor-widget-heading" data-id="2725c6fd" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Subscribe</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-2f2a285 elementor-widget elementor-widget-wp-widget-mc4wp_form_widget" data-id="2f2a285" data-element_type="widget" data-widget_type="wp-widget-mc4wp_form_widget.default">
				<div class="elementor-widget-container">
			<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-4" class="mc4wp-form mc4wp-form-31918" method="post" data-id="31918" data-name="Subscribe" ><div class="mc4wp-form-fields"><p>
  If you would like to get short takes directly in your mailbox, please do consider subscribing to my newsletter. I won’t spam you and your information will be safe. I usually send it like once a week (or once in 15 days).
</p>
<p>

    <input type="text" name="FNAME" placeholder="Your Name">
</p>

<p>

	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1638224678" /><input type="hidden" name="_mc4wp_form_id" value="31918" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-4" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_eae_slider elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-4ce181ec" data-id="4ce181ec" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-56c1dc5c elementor-widget elementor-widget-heading" data-id="56c1dc5c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Learn More</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-7bfd222 elementor-tablet-align-center elementor-mobile-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="7bfd222" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://twitter.com/apoorv">

												<span class="elementor-icon-list-icon">
																<i class="fa fa-twitter" aria-hidden="true"></i>
													</span>
										<span class="elementor-icon-list-text">@apoorv</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://www.linkedin.com/in/apoorvdurga/">

												<span class="elementor-icon-list-icon">
																<i class="fa fa-linkedin" aria-hidden="true"></i>
													</span>
										<span class="elementor-icon-list-text">Linkedin</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-bf7108a elementor-widget elementor-widget-text-editor" data-id="bf7108a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>©<strong>2018-2022. AltView Advisory</strong></p>
<p>All rights reserved.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_eae_slider elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-8c5144a" data-id="8c5144a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ca12fd2 elementor-widget elementor-widget-heading" data-id="ca12fd2" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">More Pages</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-e894015 elementor-tablet-align-center elementor-mobile-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="e894015" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/privacy/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-double-right"></i>						</span>
										<span class="elementor-icon-list-text">Privacy Policy</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
		</div>		</footer>
	</div><!-- .site-footer -->

<div style="display: none;"><div id="boxzilla-box-32691-content"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-5" class="mc4wp-form mc4wp-form-31918" method="post" data-id="31918" data-name="Subscribe" ><div class="mc4wp-form-fields"><p>
  If you would like to get short takes directly in your mailbox, please do consider subscribing to my newsletter. I won’t spam you and your information will be safe. I usually send it like once a week (or once in 15 days).
</p>
<p>

    <input type="text" name="FNAME" placeholder="Your Name">
</p>

<p>

	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1638224678" /><input type="hidden" name="_mc4wp_form_id" value="31918" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-5" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div></div><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202148'></script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/altviewadvisory.com\/martech-building-the-culture-of-innovation\/":32994};
	</script>
							<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel='stylesheet' id='e-animations-css'  href='https://altviewadvisory.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/js/jquery.matchHeight-min.js?ver=3.3.7' id='void-grid-equal-height-js-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/js/shuffle.min.js?ver=2.1.9' id='shuffle-min-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/js/custom.js?ver=2.1.9' id='void-grid-custom-js-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/js/plugin.js?ver=2.1.9' id='void-grid-plugin-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='eae-main-js-extra'>
/* <![CDATA[ */
var eae = {"ajaxurl":"https:\/\/altviewadvisory.com\/wp-admin\/admin-ajax.php","current_url":"aHR0cHM6Ly9hbHR2aWV3YWR2aXNvcnkuY29tL21hcnRlY2gtYnVpbGRpbmctdGhlLWN1bHR1cmUtb2YtaW5ub3ZhdGlvbi8=","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600}};
var eae_editor = {"plugin_url":"https:\/\/altviewadvisory.com\/wp-content\/plugins\/addon-elements-for-elementor-page-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/eae.min.js?ver=1.11.12' id='eae-main-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=1.0' id='font-awesome-4-shim-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/animated-main.min.js?ver=1.0' id='animated-main-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/particles.min.js?ver=2.0.0' id='eae-particles-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/magnific.min.js?ver=1.1.0' id='wts-magnific-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.js?ver=2.4.0' id='vegas-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/altviewadvisory.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='943013850-js-extra'>
/* <![CDATA[ */
var localize = {"ajaxurl":"https:\/\/altviewadvisory.com\/wp-admin\/admin-ajax.php","nonce":"067e00004a","i18n":{"added":"Added ","compare":"Compare","loading":"Loading..."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.js?ver=1638224678' id='943013850-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.2' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.2' id='generate-menu-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.2' id='generate-a11y-js'></script>
<script type='text/javascript' id='generate-navigation-search-js-extra'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.4.2' id='generate-navigation-search-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.min.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.min.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdooaMUAAAAAIU6-Ys1woNswkoU1pGTgx0Afdno&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdooaMUAAAAAIU6-Ys1woNswkoU1pGTgx0Afdno","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":32691,"icon":"&times;","content":"","css":{"background_color":"#1e72bc","color":"#ffffff","width":400,"border_color":"#000000","border_style":"dashed","position":"bottom-right"},"trigger":{"method":"percentage","value":65},"animation":"fade","cookie":{"triggered":0,"dismissed":0},"rehide":false,"position":"bottom-right","screenWidthCondition":null,"closable":true,"post":{"id":32691,"title":"Subscribe","slug":"subscribe"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.4-a.9' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' defer src='https://altviewadvisory.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.8' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.8' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.8' id='share-link-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-extra'>
/* <![CDATA[ */
var PaModulesSettings = {"equalHeight_url":"https:\/\/altviewadvisory.com\/wp-content\/plugins\/premium-addons-for-elementor\/assets\/frontend\/min-js\/premium-eq-height.min.js"};
var pa_addons = {"anime_js":"https:\/\/altviewadvisory.com\/wp-content\/plugins\/premium-addons-for-elementor\/assets\/frontend\/min-js\/anime.min.js","feffects_url":"https:\/\/altviewadvisory.com\/wp-content\/plugins\/premium-addons-for-elementor\/assets\/frontend\/min-js\/premium-floating-effects.min.js","papro_installed":""};
/* ]]> */
</script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},
"version":"3.4.8","is_static":false,"experimentalFeatures":{"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true},"urls":{"assets":"https:\/\/altviewadvisory.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":32994,"title":"MarTech%3A%20Building%20the%20Culture%20of%20Innovation%20%E2%80%93%20AltView","excerpt":"","featuredImage":"https:\/\/i0.wp.com\/altviewadvisory.com\/wp-content\/uploads\/2021\/11\/Themes-for-MarTech-Culture-of-Innovation.png?fit=825%2C464&ssl=1"}};
</script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.8' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.8' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wpforms-elementor-js-extra'>
/* <![CDATA[ */
var wpformsElementorVars = {"captcha_provider":"recaptcha","recaptcha_type":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/wpforms-lite/assets/js/integrations/elementor/frontend.min.js?ver=1.7.1.2' id='wpforms-elementor-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://altviewadvisory.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-a.9' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202148#ver=202148' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-a.9',blog:'190608160',post:'32994',tz:'5.5',srv:'altviewadvisory.com'} ]);
	_stq.push([ 'clickTrackerInit', '190608160', '32994' ]);
</script>

</body>
</html>
